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Pat Bazeley 

Research Support P/L, Bowral NSW 

Most researchers now use a bibliographic program to organise their references and for the 
‘Cite while you write’ functions they provide. Some, like me, also add notes to their 
bibliographic database as they review each reference. If you have added notes (or other 
material), you can have the best of both worlds by using the program in conjunction with 
NVivo. Doing so will assist with: 

·  writing the text of a review of the literature in a particular area of research, or  

·  conducting an analysis of the literature (or other documentary sources) pertaining to a 
particular area of research.  

The idea is that you can code your notes within NVivo to facilitate rapid retrieval of any 
material you have on a particular topic for writing your review. Alternatively, use the coding 
(and perhaps added attributes) as part of a query process, either to compare with other data, or 
to compare or contrast within the reference material itself. Even better, you can have 
immediate access to the author and date for any coded text, so that you can add essential 
referencing as you write.  

Using literature as part of the data in your NVivo project may allow you to start working on 
coding and analysis sooner (while you wait for ethics approval, or the transciptionist). It also 
helps to break down the separation (in writing up) between literature and other data. You may 
also want to add selected .pdf articles to  your NVivo database, although I would caution 
against adding large numbers of these.  

 

There are three major steps in the process for using material from EndNote: 

·  Extract the required reference material from your EndNote bibliographic database. 

·  In Word, format the author and date fields with heading styles in preparation for 
importing to NVivo. 

·  Import into NVivo, autocode for headings, and code the content of the notes.  

The instructions assume that you will be exporting a batch of references within a single 
document. If you are making a separate document for each reference, then simply name the 
document with the author and date (without parentheses), as any retrieval of coded material 
in NVivo is identified by the document name.  

The instructions also assume that you have used both the Keywords field (which will be used 
for sorting which references you want to review) and the Notes field (for recording what 
you’ve learned from reading the reference). If you want to sort alternatively or additionally 
on something from another field, or include text from other fields, modify the instructions to 
suit. 
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Figure 1 shows an EndNote opening display (I have modified what is seen on screen by 
changing Display Fields in Edit > Preferences). 
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� From the menus, select References > Search References. 

� Identify the Keywords you want to search for (Figure 2). You will note that I have an 
additional one which I am using as a basis for excluding references I have already taken 
across to NVivo. To obtain the additional options showing at the bottom of the screen (in 
my case, so I could add a fourth criterion), I clicked on More. 
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To append keywords, abstracts and notes to your references, you need to add the additional 
fields required as a suffix in your preferred (or an alternative) style for formatting and 
printing references. This could be done temporarily in v9, but in later versions you need to 
redirect where EndNote looks for output styles (this is because EndNote protects its styles 
folder, to prevent unauthorized changes), and then you will be able to save a special NVivo 
output style.  

� Create a folder to hold the new style in a location that is convenient for you. 

� To choose a style for editing, open the Style Manager by choosing Output Styles from 
the Edit  menu, then select Open Style Manager. (A style with author-date format such 
as APA 5th works well when it comes to formatting the output in Word.)  

� Once you have selected the style, click Edit (Figure 3). 
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� After the Style window opens, choose Layout from under the Bibliography heading in 
the left panel of the window (Figure 4). 

� Click in the text box immediately below the “End each reference with” section and add 
two paragraph marks (i.e. press Enter twice on your keyboard), type KEY:  and then 
select Keywords from the Insert Field list (Figure 4).  

� Add two further paragraph marks, type ABSRACT:, add a further paragraph mark, and 
then select Insert Field > Abstract (Figure 4).  

� Add two further paragraph marks, type NOTES:, add a further paragraph mark, and then 
select Insert Field > Notes (Figure 4). 
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� Add two final paragraph marks. 

The paragraph marks between each field are needed to ensure the text in each field is 
separated in the printed bibliography, and that the references are separated from each other. 
The capitalised headings within the layout help to identify the text that is included. The 
keywords are on the same line as the KEY: heading, so that the two together can be used for 
‘within paragraph’ searching within NVivo (this assumes that ; or \ has been used to delimit 
keywords, rather than a return).  

 

 
������	�
	�

���	�������
	����
�	��
	�������	��	��� 	������	���	���	 � ���������	

 

� From the lower right corner of the Layout dialogue, choose the form of Hanging Indent 
you require for your output (Figure 5). (I selected First paragraph only because 
selecting None seemed to do All – but this seems to be fixed in later versions.) 

 

To save your new style: 

� From the File menu, select Save As, give it a new name, and make sure you choose your 
new folder as the location for saving. (EndNote will not allow you to save to the default 
folder.) 

 

In order to have EndNote find your new style, you will need to change your Preferences: 

� From the Edit  menu select Preferences, then Folder Locations. The first option on the 
right side of the dialogue is the location of your Style Folder – click on Select Folder, 
and locate the special EndNote Styles folder you created (Figure 5). 
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� You will also need to copy across the styles you regularly use in EndNote, as it will look 
only to this folder when you are choosing a style. You will find the original styles folder 
in the Program Files area on your C drive. For example, I always use APA 5th style, so I 
have copied this one from the original styles folder into my new folder. 

When you return to the main window, you can view the selected references with a preview of 
the new style (Figure 6). 
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While this selected set of references is still showing, in order to exclude them next time you 
want to export to NVivo on the same subject area, you need to add an additional keyword to 
each selected reference: 

� From the References menu, select Change and Move Fields. Select to change 
Keywords, and to add in NV to the end of each keywords file (Figure 7). 
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When you click OK you will be shown a warning (Figure 8)! Before you click OK again, just 
check that the number of references it is going to add the selected text to is correct. 
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And now – finally! 

� Export your bibliography to Word (File > Export), making sure you select Rich Text 
Format as the File Type. Save it to My Documents (or wherever you keep your files for 
importing into NVivo).  

You can return all references to full view in EndNote by selecting References > Show All 
References.  
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In order to make use of the auto coding feature in NVivo, and to thereby facilitate retrieval of 
author and date information along with any coded text, it is first necessary to turn the author 
and date part of each citation into a heading, formatted with a heading style. The method 
described works well with the APA author-date system. If you use a different system, it may 
need to be modified slightly (but using the same principles). 

� Open the exported document in Word. From the Edit/Home menu, select Replace, and 
set up the replace dialogue to Find anything that is four numbers enclosed in parentheses 
and followed by a full stop (period) and a space: (^#^#^#^#).  Replace with  ^&^p  (no 
spaces). This will replace the date, full stop and space with the same text, and follow it 
with a paragraph break (Figure 9).  

� To get the Heading Style onto the Replace field, click on the More button below it. Click 
on the Replace with field again (the selection will have reverted to the Find field). Now, 
select Format from the base of the dialogue, then Style, and then choose Heading 1 (or 
whatever level you want). 

� Now click on Replace All. (If you have a disaster, Edit > Undo will take you back to 
where you were!) 
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You will need to check through your reference list to ensure that all author-date headings are 
in place. If there was additional text within the date parentheses, then those will not have 
been found and you will need to correct them interactively. Also, occasionally the remainder 
of the citation and notes have the heading style applied to them as well (e.g., if you had a date 
within your notes). If that is the case, insert your cursor somewhere in the text, and choose 
Normal from the styles slot in the formatting toolbar to fix it. 
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The resulting text should look something like the following: 

 
Jick, T. D. (1979).   

Mixing qualitative and quantitative methods: Triangulation in action. Administrative Science 
Quarterly, 24, 602-611. 

KEY methodology; mixed methods; practice 

NOTES Distinct tradition is Soc Sci advocating use of multiple methods - described as convergent 
methodol - see ql and qt as complementary, not rival. Indeed, utility of using both … 

 

Johnson, R. B., & Onweugbuzie, A. J. (2004).  

Mixed methods research: a research paradigm whose time has come. Educational Researcher, 33(7), 
14-26. 

KEY mixed methods; paradigms 

NOTES Makes the argument that mixed methods should always be considered as a third major 
approach along with quan and qual approaches to methods.  

Reviews the paradigm disputes. MM is not to replace qt or ql, but to draw from their … 

ABSTRACT The purposes of this article are to position mixed methods research (mixed research is 
a synonym) as the natural complement to traditional qualitative and quantitative research, to present 
pragmatism as offering an attractive philosophical partner for mixed methods research, and to 
provide a framework for designing and conducting mixed methods research. In doing this, we 
briefly review the paradigm “wars” and incompatibility thesis, we show … 

 

Julnes, G. (1995).   

Context-confirmatory methods for supporting disciplined induction in post-positivist inquiry. 
presented at Annual meeting of the American Evaluation Association . 

KEY mixed methods; methodology 

NOTES (from Caracelli & Greene, 1997) mult-methods within critical realist perspective --> 
integrate deduction vs induction, molar vs molecular causality. Illustrates the advantages for both 
interpretivist and quant methodologies of an iterative process that moves between … 

 

Kaplowitz, M. D. (2000).   

Statistical analysis of sensitive topics in group and individual interviews. Quality and Quantity, 34, 
419-431. 

KEY mixed methods; qualitative; methodology 

NOTES Comparisons from lit of results comparing fg and qual interviews and of ints vs q'aires.  

Compares fg with ints on raising of sensitive topics (those involving members of the community 
and difficulty within the community in relation to use of mangroves) … 

 
 

� Save the document, and you are now ready to import it into NVivo. (If it is particularly 
long, e.g., 50+pp, you would be well advised to split it into several smaller documents.)  
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� Import the reference document to NVivo in the usual way. Do not choose to code the 
document as a case.  

� Coding the detail of the text is also completed in the usual way. Code points of interest in 
the notes and/or abstracts at relevant nodes. If it is simply a literature review, these might 
be organised by topic or issue or whatever. If you are including literature as part of a 
larger project, then the nodes you code at are likely to be the nodes you are using for your 
data as a whole. Maybe some sections will be relevant to more than one node, e.g., it 
might be about a specific substantive topic but also make reference to a particular kind of 
methodology, or be critiqued in a positive or negative light.  

� You might also want to record, in annotations, memos, or see also links, your reflections 
on points made in a particular reference. You can also create a hyperlink from the notes in 
NVivo to the original .pdf document, if that is helpful. 
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Autocoding will store all the text at and under a particular heading at a node for that heading. 
This can serve two functions: 

·  the nodes will show in the coding density bar/coding stripes, allowing rapid retrieval of 
author and date information for any coded passage; and 

·  if additional analysis using attributes for each reference is required, saving the auto coded 
nodes in the cases area will allow you to also store attribute information for each 
reference. 

� Select the document or documents with literature/reference material. 

� From the menus, choose to Code > Auto Code, or click on  in the Coding toolbar. 
Choose the level of heading identifying the text you wish to code, and where you want 
the resulting nodes to be located. Unless you have already done so, you will need to 
create a parent node to ‘foster’ the new nodes (e.g., authors). For a project with other 
data, place the new nodes in the Trees area so that they don’t create ‘clutter’ in the 
Casebook (they can be moved later if you change your mind) – or – if you are planning to 
add attribute data to your reference materials as part of your analysis of the literature, then 
place the new nodes in the Cases area. 

� For NVivo 2: you will need to make a set of the relevant literature documents. Select the 
set and, from the right mouse menu, choose to Code Documents by Section > Code 
sections by title. Identify the parent node for the new nodes – this will need to be in the 
Trees area, initially. Once the section coding is complete, move the parent node (the child 
nodes will follow!) to the Cases area. 
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� When you want to write up a particular section of your review, open a relevant nodes and 
review the text, or if appropriate, use a Coding Query to locate what is wanted (e.g., I 
want what the postmodernists have said on this topic; I’m looking for research examples 

                                                 
1 These instructions assume you are using NVivo 7 or later, unless otherwise indicated. 
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of this strategy). You might want to simply read through, or create a coding report that 
can be printed. This will give you all the material you need (or at least, that you have 
available!) to write that section of your review. To copy and paste a quote, use the right 
mouse menu or Ctrl+C. 

� To be able to easily and immediately check author and date for referencing purposes, 
assuming it is not already showing in the document title, ensure the coding density bar is 
turned on (View > Coding Stripes > Coding Density Only). Then, because the 
author/date information has been stored as a node with that title, the author and date for 
the adjacent text will show in the list of codes when you hover over the Coding Density 
Bar.  

I keep a working document open in Word while I am reviewing the text retrieved from 
NVivo, so I can ‘drop in’ ideas/notes/quotes as I read. In Word I use heading styles to label 
the material I am storing notes on or writing about so that (a) I can turn on the Document 
Map (View menu) and navigate quickly to any location within the document, and (b) I can 
use Outline View to reorganise what I have written into a more structured presentation. 
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If you include the literature as data in your project and use the same nodes, you will be able 
to compare what the literature says with what you found from your participants.  

� In the Navigation View, create a subfolder for literature under Documents, and once the 
relevant documents have been moved in there, also save that Folder as a Set. Either the 
folder or the set can be used to scope a query to just literature (i.e., selectively retrieve 
only from literature documents); the Set will allow you to compare with, say, interviews, 
or some other type of source (assuming they also are in sets), using a Matrix Coding 
Query. (In NVivo 2, use both attributes and sets to identify the data type.)  

If you have recorded attribute data for each reference, you will be able to conduct an analysis 
of trends over time or assess the influence of other factors (e.g., perspective, disciplinary 
background, etc.) on what has been written in the literature. 

� Use the attribute values to define columns in a Matrix Coding Query to compare what 
was said regarding a coded topic across different values of an attribute . 

� To consider trends over time, you might wish to make sets (used an Advanced Find > 
Advanced to identify Cases published within a specified time period, and Create Set with 
the result) based on a date or number (year) attribute, for use in the columns of a Matrix 
Coding Query; or alternatively, to scope a Simple Coding Query to restrict what is 
retrieved to material from a particular period.  

� If you are using counts from matrix query results, use Case counts, not counts of Sources. 

 

Whether you ‘bother’ to put reference material into NVivo or not, for me, depends on 
whether I am likely to want to use that material for multiple writing tasks, over an extended 
period, or in an analysis. If I am writing a one-off literature review, I simply go straight to 
Word and use headings and the document map to facilitate sorting material as I read/review 
it. Working with literature in NVivo is a considerable investment of time, but well 
worthwhile for literature associated with your main body of academic/research work. 

 


