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Creating, naming, and storing projects 

Creating a new project 

� Creating a project in NVivo is as simple as clicking on New Project at the base of the 

Welcome screen, and typing a Title for the project into the New Project dialogue. 

Add a Description if you wish, to help identify this particular project. 

� If you need to set a password and/or access rights to the project, this is done once the 

project has been created, by accessing File > Project Properties. Unless you have a 

compelling reason to do so (or a faultless memory), it is generally safer to not set a 

password for the project. 

When you have created a project, it will be added to the My Recent Projects list on the 

Welcome screen, and you will be able to reopen it with a single click on its name. 

Identifying the user 

NVivo will assume that the user is the same as the person identified in Windows. If you 

need to allow for multiple users accessing the same computer, then you can have NVivo 

ask for the user to be identified each time it is opened: 

� From Tools > Options check/uncheck the box next to Prompt for user on launch. 

Saving the project 

� You will be asked every 15 minutes whether you wish to save changes to your 

project. Click Yes (or press Enter) to ensure your work is not lost. 

� This time lapse can be shortened or lengthened via Tools > Options, but be aware 

that the pop-up reminder does interrupt what you are doing, so more frequent is not 

necessarily better, and less frequent carries obvious attendant risks regarding loss of 

work should the power go off or the program close for some reason. 

� If your project is on a network drive, the intermediate saves, until you close the 

project, will be into a Temp folder on your local drive. 

! Do not work from an E (USB/flash) drive – if the power goes off suddenly, an open 

project is likely to be corrupted. 

Renaming a project 

� A project can be renamed by going to File > Project Properties. To avoid confusion, 

you should also change the file name (in Windows) to match the project name. The 

project name is a registry entry recognised by the software and which shows in the 

Welcome window and at the top of the NVivo workspace; the file name is what you 

will see in Windows dialogues. 

! Do not change a project’s file name in Windows while the project is open.  

Backing up 

� Backing up a project is most easily done in Windows. Copy the project file, and paste 

it into a specially designated folder or onto an external drive, and date it. 

! Do not copy a project while it is open. 
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Deleting a project 

Just in case you want to start over! 

� Projects are deleted through the regular Windows file system (Windows Explorer, My 

Documents, My Computer). 

Creating an internal document or memo in NVivo 
� Go to New on the Main toolbar,  

OR 

� In the Navigation View for Sources, select the folder in which the document or memo 

is to be created. 

� Right-click in the List View (in the white space). Select New Document or New 

Memo (as appropriate), OR, click in the List View, and press Ctrl+Shift+A on your 

keyboard. 

� A Properties dialogue will open. Type in a Name and Description for the document 

or memo. The new document will then open in Detail View. 

Importing sources (internals) into NVivo 

Documents saved as Word files (document format, rich text format, or if you’re really 

desperate, plain text format) are easily imported into NVivo. You can also import audio, 

video and image files in various formats (see Help, or the options on the import screen, 

for a list of OK formats), and you can import .pdf files (these are converted to Word 

document format on import). 

� In the Navigation View for Sources, select the folder into which the source is to be 

imported. 

� In the List View, RMB > Import Internals. 

� An Import Internals dialogue will open, requesting the location of the files to be 

imported, and some information about what is to be done with those files. 

� Navigate to locate the files you wish to import. Multiple documents can be 

imported in one pass: simply use Shift-Click or Ctrl-Click to select more than one 

when choosing documents for import. 

� For text documents, indicate if the first paragraph of the document/s should be 

used to Create descriptions for those documents. 

� If each document represents a case, then choose to Code sources at cases and 

indicate where they are to be located (i.e. directly under Cases, or in a folder 

within Cases). 

� Sources can be coded to cases at any time after import, as well as on import (cf. p.13). 

� If heading/paragraph styles are important because you are planning to auto code a 

document, check them in Word, using Outline View, before you import the document. 

It is much easier to make corrections there than after you have auto coded in NVivo. 

� Check Help > embedding media re options for storing video and audio files; also 

Tools > Options to set limits on the size of embedded files. 
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Arranging and viewing sources 

Creating and using folders 

� In the Navigation View for Sources, right-click on Internals to create and name a 

New Folder. Drag documents from the List View to the appropriate folder.  

Viewing document text 

� Double-click on a document in List View for the text to be shown in the Detail View, 

below the list of documents. More than one document can be open at a time, but the 

text of only one will be visible at any one time.  

� Select which open document is currently in view by clicking on its tab at the top of 

the detail view.  

� Close a document by clicking the  (top right in Detail View).  

� Right-click on a particular document to view the Document Properties (or press 

Ctrl+Shift+P). If it is helpful, you can add or change a description for the document 

in this dialogue. 

Playing audio/video files 

� Double click the file to open it in Detail View. 

� Click on Play in the Media toolbar. You can also choose to pause, fast forward, 

rewind, etc. from the media toolbar.  

                                                                                                                                                                                 Selection       Play 

    Play  Pause  Rewind    Forward   Mute      Volume                 Skip Speed          Speed                     start stop     mode 

 
 

� You can transcribe within NVivo. Check Help > Search > (and type) Transcribe 

while playing, and Help > transcribing for options on combining transcripts with 

audio/video files. Transcribing within NVivo allows you to create time-stamped 

segments of text to match the wave file. 

Add additional columns to log entries for audio/video files 

� From the File menu, select Project Properties and then the Audio/Video tab. Custom 

transcript fields can be added or removed for either audio or video. 

� Custom fields will be displayed for all video or audio files in the project. 

Viewing images 

� Double click the file to open it in Detail View. Options for working with pictures are 

mostly in either the View menu or the Picture menu, or on the RMB menus. 

� Optionally choose whether or not to record a log for selected regions in the picture 

(View > Log).  

Images can be shown as thumbnails in List View (if you want to restrict which pictures 

are included, make a set of them and view thumbnails in the set, cf. Help > picture 

gallery): 

� Click in the List View (to make it active). 

� From the View menu, select List View, and then an option for detail (the default 

view) or thumbnail (small, medium or large). 
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Managing sources: Folders, Sets or Cases? 

 Folders Sets Cases 

Accessed in… Sources view Sets view Nodes view 

How many can a 

single source be in? 

One only More than one Ideally one only, but 

can be in more than 

one (! watch counts) 

What does it do? Visual organization, 

sorting and 

management of files 

Conceptual or 

theoretical or 

pragmatic 

organization of any 

combination of 

sources and/or nodes  

Identifying units of 

analysis;  

Locating attribute 

data about those 

units 

How is it used? Scoping a query; 

To rapidly include a 

number of sources 

as separate items in 

a matrix query 

To treat multiple 

sources as a single 

data item in a matrix 

query; 

Scoping a query 

Within case analysis 

(setting as a scope); 

Across case analysis 

(as items in a 

matrix); 

Filtering in Find, a 

query or a model 

Included in a matrix 

query rows or 

columns as… 

Member items  Single entity Case nodes 

Scoping a query 

(setting which data 

are to be searched 

by the query) 

Can select one or 

more folders  

Can select one or 

more whole sets (as 

items within the Sets 

folder) 

Can select one or 

more cases, folders 

of cases, or groups 

of cases based on 

filtering by attribute 

Special features Can be converted to 

a set or node 

Can be converted to 

a node 
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Memos, annotations and links 

 Source linked 

memos 

Node linked 

memos 

Annotations See also links Hyperlinks 

Primary 

use 

Notes re key 

points in a 

source; 

observations; 

reflective 

thoughts 

relevant to 

the source as 

a whole 

Reflective 

thoughts 

about the 

concept or 

case 

represented 

by the node; 

ideas for 

further 

analysis 

Notes which 

illuminate or 

reflect on a 

specific part 

of the text or 

image (seen 

in a source 

or node) 

Links from a 

specific point 

in the source 

to related 

project items, 

including 

other sources, 

passages or 

nodes. 

Links from 

points 

within text 

sources 

(.doc or 

.pdf) to non-

project on-

line items or 

websites 

Display to 

indicate 

presence 

Icon next to 

source in List 

View 

Icon next to 

node in List 

View 

Blue 

highlight on 

text 

Pink highlight 

on text 

Underlined 

blue text 

Coding of 

linked 

item 

Can be coded Can be coded Can’t be 

coded (code 

the anchor) 

N/A (code the 

anchor) 

Can’t be 

coded (code 

the anchor) 

Searching 

for a word 

or phrase 

Content can 

be searched 

Content can 

be searched 

Content can 

be searched 

N/A Can’t be 

searched 

How many 

can you 

have? 

One linked 

memo per 

source 

One linked 

memo per 

node 

As many as 

are needed 

As many as 

are needed 

As many as 

are needed 

Help topic About memo 

links 

About memo 

links 

About 

annotations 

About see 

also links 

Hyperlinks 

To create: From source item in either 

List or Detail View: 

RMB>Memo Link>Link to 

New Memo; or Ctrl+Shift+K 

RMB>Links from selected 

text in source or node; or  

select icon ( or ) in 

Links toolbar* 

RMB>Links 

from 

selected text 

in editable 

source 

To view: RMB>Memo Link>Open 

Linked Memo; key 

Ctrl+Shift+M 

View>Anno-

tations; or 

click on  

View>See 

also links; or 

click  

Ctrl+click 

on 

highlighted 

text 

*If your See Also Link is to a selected extract: 

� Highlight and copy the selected extract (e.g., video segment, text passage). 

� Go to where you want the link to come from, select an ‘anchor’ (e.g., brief text 

passage) and RMB > Paste as See Also Link. The anchoring text will be highlighted 

in pink to indicate the presence of a linked extract. 

� Access See Also Links from below the text by turning on View > See Also Links or 

clicking on  in the View toolbar. 
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Linking media files  

Memos, annotations and see also links can be added to media files. 

� For memos, link as for documents. 

� For annotations and see also links, select as for coding. 

Making nodes 
There are multiple ways of making nodes, either as you are working through the text or 

when you are just thinking about the categories you might need.  

Making nodes without coding 

� To begin making nodes, select the Nodes tab in the Navigation View for your project; 

select Free Nodes. 

� To create a free node without coding: In the white space below the list of nodes: 

RMB > New Free Node. You will then need to select text and code it.  

� To create a new tree node (parent node): Select Tree Nodes in Navigation View, and 

click New in the main toolbar. Alternatively, in the List View area, below any existing 

nodes, RMB > New Tree Node, or Ctrl+Shift+A.  

� Provide a name for the new node (and a description if you want). 

! If you have a Tree Node selected when you choose New Tree Node, the new node 

will be placed as a child of the selected node. 

Creating a node and coding at the same time 

To create and code at new nodes, select the Nodes tab in the Navigation View for your 

project; select Free Nodes and, with a document or memo open in the Detail View, 

choose from one of the following methods: 

� Select text, and from the RMB, choose Code Selection > At New Node to open a 

new node dialogue. Type a name and press Enter. This will code the selected text as 

well as creating the node. 

� Select text and press Ctrl+F3 on your keyboard, to open a new node dialogue. Type a 

name and press Enter. This will code selected text as well as creating the node.  

� Select text, click in the code slot in the coding toolbar, type a name and press the 

Enter key or click the Code icon .  

! Watch what kind of node you are making (Free/Tree/Case). 

! If you forget to click in the coding slot before typing, you will overtype your 

selected text (use Undo to recover it). 

� Highlight text (a word or phrase) and click on the In Vivo icon   in the Coding 

toolbar. In vivo nodes are easy to create (dangerously so) but note that only the 

highlighted word is coded, so having created it, you will then need to code additional 

text around it. In vivo nodes are always free nodes. 
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Changing/deleting a node 

� If you want to change a node title, select the node in List View, and from the RMB 

choose Node Properties (or press Ctrl+Shift+P)—or, simply click on it a second 

time to change its name to edit mode.  

� Selected nodes can be deleted using either the RMB, or the Delete key on your 

keyboard. 

Adding further coding 
� Highlight a passage (in Detail View), then select a node (or nodes) for coding using 

Ctrl+F2 or RMB > Code Selection > at Existing Nodes, or using recently used 

nodes in the coding toolbar. These options are available whether you have nodes 

showing in the List View, or not.  

or 

� Rearrange the screen for drag-and-drop coding: Click  on the View toolbar, or 

choose View > Detail View > Right, and move the pane divider across left. 

With nodes showing in the List View, and the text you are coding (either document or 

node) in the Detail View, drag selected text to a node. 

! Dragging text and then hesitating will result in the text being moved—use Undo to fix 

it. Better still, prevent it being moved (see below). 

� To make the document ‘read-only’ so that it cannot be edited (so text cannot be 

moved accidentally as you are dragging): Turn on the coding density bar (View > 

Coding Stripes > Coding Density Only) or click on  in the View toolbar. This has 

the added advantage that you can immediately see what coding has been done (hover 

over the bar). 

� Nodes in List View can be reviewed while you are thinking about which to use for 

coding: double-click on the node you’re thinking about, review its text, then close it to 

return to the source text. Alternatively, open its Properties (Ctrl+Shift+P) and check 

(or add to) its description. 

� Coding can be ‘undone’ on a selected passage either by choosing to Uncode  (at 

whatever node is selected), or by immediately clicking Edit > Undo.  

� Nodes can be deleted (RMB > Delete or click Delete on your keyboard), thus deleting 

all coding done at them. 

� You can code at multiple nodes at once using Ctrl+F2 or the RMB to make your 

selection and code. 

Coding media files 

Pictures 

� Drag to select a region for coding. 

� Right click to choose to code to a new or existing nodes; or drag to a node. 

� The matching row in the Log needs to be separately coded. 
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Video/audio 

� From either the media toolbar (start selection icon) or the right mouse menu, mark the 

start of a selection on the voice file. Repeat with the appropriate choice to end the 

selection. 

� Code the selection using the RMB or by dragging to a node. 

� You can select and code only one section at a time. 

� The transcript needs to be separately coded. 

Moving nodes 

Moving from Free to Tree 

� In List View select one free node, or more than one using either Shift+Click or 

Ctrl+Click. 

� Drag the selected node/s across to Trees in Navigation View. This will place all 

selected nodes at the top level; they can then be dragged into particular trees. 

or 

RMB > Cut the selected nodes; click on Tree Nodes in Navigation View to change 

the List View display; select the appropriate parent node for the nodes you are 

moving; and RMB > Paste. Confirm that you want to Paste as Tree Nodes. 

� A node can be pasted or merged once only after cutting, or multiple times after 

copying. If a node needs to go into more than one tree (because it involved more than 

one concept), use Copy rather than Cut, then return to delete the original. Rename the 

node appropriately in each new location (nodes with the same name should not need 

to be in more than one tree). 

Moving nodes in trees 

� Nodes can be dragged from one tree to another. Alternatively, Cut or Copy and 

Paste. Dragging or Paste will place the node under the node you drag to or paste at 

(so you are giving it a new parent). To place a node at top level, drag to or paste at 

Tree Nodes. 

� If you are having trouble dragging a node from one tree to another (dragging just 

seems to select everything in between), make sure you first select the node, then click 

on it again to drag it.  

Merging nodes 

� If you have two nodes which are about the same thing, then Copy the first one (or 

Cut if you are sure you want to entirely remove the first node), select the second one, 

and Merge Into Selected Node. This will place all the text references from the first 

(source) node into the second (target) node. Note the range of options for merging 

nodes and trees of nodes. (Amend the node’s description to indicate what has been 

merged.) 

! When you merge a node with a memo with another node, if you don’t select to merge 

the memo then the memo is lost, i.e., to maintain the linked memo as a separate item 

you need first to break the link with the node. 
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Coding with tree nodes 
� Code with tree nodes as you would with free nodes.  

! If you work with the nodes displayed, using drag-and-drop coding, remember to 

change the display to Detail View Right, and to turn on the coding density bar. 

� To expand a tree, click the + next to the top level node (double clicking will open the 

text for that tree node) 

or 

� Select from the RMB to Expand (or Collapse) All (or a selected node). 

Creating new tree nodes as you code 

� Create a new tree node as you are coding by right-clicking on the parent node for 

where it is to go, then select New Tree Node from the right-mouse menu. You will 

then need to code the selected text to the new node.  

or 

� Alternatively, select text then RMB > Code Selection > At New Node (or use 

Ctrl+F3). In the New Node dialogue, go to Location > Select, then (in the next 

dialogue) select Tree Nodes in the left pane, and then the parent for the new node in 

the right pane, and OK. You will then be asked to name the new node. This method 

codes the text as the node is created. 

Reviewing coding 
� Select a node in List View and double-click to open it. Text coded from all sources 

will be displayed in Detail View. 

� Check the context of a passage by clicking in it, then selecting RMB > Coding 

Context and then Narrow or Broad, or by viewing the source document: RMB > 

Open Referenced Source. 

� Narrow and broad can be defined in Tools > Options. For text, Broad defaults to 

paragraph, which is the most commonly required context. 

� If you want to spread the coding of a passage to the context for that passage, 

choose RMB > Spread Coding, or, select the required additional text while it is 

in view and choose RMB > Code Selection at Current Node. 

� View what other coding is on a passage using the Coding Density Bar or coding 

stripes. You can select (RMB) to show a particular stripe from the Coding Density 

Bar, and there are further options (including Uncode) from the stripe/s. Alternatively, 

show selected coding stripes across the whole node display, such as those in a 

particular tree or set.  

� Access the node properties (Ctrl+Shift+P) to record a description for the node. 

� Create a linked memo for the node (Ctrl+Shift+K) to record more reflective or 

analytic comments. View the linked memo at any time using Ctrl+Shift+M. 

� Always reference the source for an idea recorded in the node memo. 

Coding-on  

� Recode or code on from a node as you would from a document. 

 



© Research Support P/L  July, 2008 10 

� To copy coding to a parent node: Select all the child nodes (at once), Copy, and 

Merge with the parent. 

� To code on ‘uncoded’ data from a parent node: Make a node which holds all the data 

in the relevant child nodes (select and RMB > Save as a Node), then use a Coding 

Query to find text coded at the parent node AND NOT coded at the new node you 

have just created. Save the result, then code this text to appropriate child nodes. 

Listing nodes  

The information displayed in the List View can be customised to suit your needs. 

� Click in the List View (to make it active). 

� From the View menu, select List View > Customise Current View. Use the arrows 

in the dialogue to choose which fields are shown.  

To obtain a report listing your nodes with a summary of the extent to which each has been 

used: 

� Go to Tools > Reports > Node Summary and select the options you want. The 

summary can be printed directly, or save the report in Word format for later reference 

and printing. 

To obtain a simple list of nodes: 

� To see the full list of tree nodes, you will need to expand all trees in your list: From 

the RMB choose Expand all. 

� From the display of nodes in List View, RMB > Export > Export List. Select the 

format you want for your list: it will open either in Excel or as a table in Word. 

� If you want to print/save just a list, you might want to turn off most of the added 

detail, such as dates and authors. 

� Printing rather than exporting will preserve the appearance of the screen display, but 

you may have to ‘fiddle’ with the position of columns to avoid the width being spread 

across two pages. 

Exporting or printing node contents 
� Highlight the particular node/s you want to export or print in List View. 

� From the RMB, select Export/Print > Export/Print Tree Node, and then check the 

Export/Print Options. To export or print text in document format, choose to 

Export/Print > Reference View. For files which may contain multimedia segments, 

choose to Export > Entire Content —this will save as .html and open as a Web page 

(cf. Help > exporting). 

� If you want to print a node (or document) with coding stripes, you need to print 

directly from the Detail View with stripes showing, using the File > Print option. 

� To print part only of a node (or document), export it first and edit in Word. 

� You can change the default location for reports exported from NVivo through Tools > 

Options > Application Options > File Locations. 

� Combine multiple node reports into a single document for printing in Word, using (in 

Word) Insert > File. Note that you can select more than one file to insert at the same 

time, using Ctrl+Click (be sure to include their names when exporting). 



© Research Support P/L  July, 2008 11 

Auto coding sources 
� In List View for your Documents (or a sub-folder), select the source or sources you 

wish to auto code (if more than one, these should be of the same type). If you are auto 

coding surveys or questionnaires, then do the whole set at once. If you are auto coding 

focus group transcripts, it might be safer to do them one at a time, especially if your 

method of identifying different people is repeated across groups. 

� Choose to Code > Auto Code, or click on  in the Coding toolbar. Choose the 

Paragraph Style/s identifying the text you wish to code, and where you want the 

resulting nodes to be located. Note that, for both Trees and Cases, you will need to 

create a parent node to ‘foster’ the new nodes.  

� For survey questions, you are likely to want to code for multiple headings at the same 

time to produce a node structure which replicates the structure of the survey. 

� For focus groups, you are most likely to want to code for particular levels of heading 

in separate passes, e.g., to separate topics from cases. Note that all headings of the 

same type should have the same paragraph style. 

� If auto coding produces a node which contains headings only (when there is another 

heading immediately under and you have used multiple headings), and you wish to 

see the text of all the subsections, then: Edit > Select All; and then RMB > Spread 

Coding > Heading level. This will (permanently) spread the coding for that node to 

include all subsections. 

� If the nodes are out of order select the parent node and then click on Sort by custom 

. They will sort into the order in which they were created. 

� If you mess up, simply Undo, or delete the nodes you have created and start again! 

� NV8 can handle non-English heading style labels, and variations on ‘pure’ heading 

styles (e.g., Heading 2 + Red, etc.). 
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Recording relationships 

Set up the relationship type 

� From within the Classifications area in the Navigation View, select Relationship 

Types. In the List View, right-click to create a New Relationship Type. 

� Provide a Name for the relationship type you are creating (e.g. encourages, works 

with, talks to, impacts on). Enter a Description if needed.  

� Select the Direction for this type of relationship, using the drop-down options. Click 

OK. 

Recording a relationship 

� Move to the Nodes area, and select Relationships in the Navigation View. 

� Right-click in the List Area to create a New Relationship. Make the necessary 

selections for the source (From) and target (To) of the relationship, and the type 

(Name).  

� The new relationship node will appear in List View. It can be coded and viewed like 

any other node.   

� It is advisable to use case nodes rather than documents (where appropriate) to 

represent research participants as part of a relationship (benefits for models). 

� If you need to edit a relationship (e.g. to change from document to case node), select 

the relationship in List View, then: RMB > Relationship Properties. 

� If you need to include a non-project item in a relationship (e.g. Ange collaborates with 

Professor X in the US, where Professor X is not represented in this project by either a 

document or case) then create an external source or a case node to represent the 

associated item (Prof. X, in this example). 

Creating and populating sets 

Any kind of sources or nodes can be added to a set as members. 

� In any List View for nodes or sources, select one or more items and RMB > Create 

as Set. Name the new set. Items can be members in more than one set. 

� If the set already exists and you wish to add to it, select one or more items from any 

List View of nodes or documents, then RMB > Add to Set.  

� To view the set, choose to show Sets in the Navigation View. Expand + Sets in the 

Navigation View. Members of a selected set will show in List View as aliases.  

� Modifying a set: deleting an item from a set will not delete the item, just the shortcut 

to it. If you open an item from a set and modify it, however, you are modifying the 

actual item. 

Sets can be created also from items gathered using the Options on the Find toolbar (at the 

top of the list view – see p. 18). 
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Working with attributes 

Attributes in NVivo are attached to Cases. The Case provides the mechanism by which all 

the information you have about each unit of analysis for your project is held together in 

NVivo. Because that information might be across just parts of a source, or in multiple 

sources, the Case information is always held in a case node. Case nodes must be created 

before attribute values can be stored. 

Creating Cases 

If your Cases are represented by single sources: 

� Create Cases as you import the sources (see above); OR, if you didn’t do so: 

� Select the sources representing Cases in the List View, right-click, and choose Create 

As > Create Cases. 

If your Cases involve multiple whole documents: 

� Select the sources representing a single Case in the List View, right-click, and choose 

Code Sources > At New Node. Select Cases as the location, and then name the new 

node. 

If several cases are combined within a source document (e.g., from a focus group): 

� Prepare the document by using consistently applied heading (paragraph) styles to 

identify each case (cf. data preparation notes on my web site). 

� Auto code the document (see Auto coding sources, p. 11) 

Creating attributes and entering their values within NVivo 

Create the attributes and their values 

� Move to the Classifications view, and select Attributes. Right click in the List View, 

and select New Attribute. Provide a name for the attribute. 

� Indicate a Type for the values of the attribute. Most attributes will be String, as that is 

any combination of letters and numbers. If the attribute comprises numeric values 

only, then choose Number to ensure that they can be correctly sorted. Date values are 

in the form of DD/MM/YYYY (or your local format), so if you are wanting to record 

years only, then use Number.  

� Click on the Values tab. Click Add, and enter the first of the values you will be using 

for your attribute. Repeat this process for each value to be added. Use Remove if you 

make an error (or later, if you find you don’t need this value). For some attributes you 

may not know ahead what kinds of values you will encounter—simply leave these 

ones without pre-set values for the time being.  

� Repeat the process of making a new attribute and entering values for each attribute 

you want to record. If you find you want to add another later, that is not a problem—

you can come back to this screen at any time, or you can create new values as you are 

entering values for each case. 

� While age might be recorded as a number, age expressed in ranges (e.g. 0-4, 5-9, etc.) 

becomes a string attribute. The same applies to years of service or any similar 

variable. 
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� The most common error I see when people are creating attributes is that they use what 

should be a value label to name the attribute as a whole, e.g. they call the attribute 

Male, instead of Gender. Then they are limited to using yes/no values, and their use 

the attribute for comparisons becomes very clumsy. 

� Attributes can take only one value for a particular case. If a case fits two categories 

(e.g. Fred has two different jobs) then you will have to either: (a) record the most 

relevant or important value for that person and ignore the secondary one, (b) created a 

combined category—but only do this if there are likely to be others with the same 

combination, or (c) create an additional attribute (e.g. Job 2) to record the second 

value (and again, only do this if there are sufficient with a second job to warrant it).  

Enter values on each attribute for particular cases 

� Open the casebook: Tools > Casebook > Open Casebook. The casebook will open in 

Detail View, with your cases listed as rows, and your attributes as columns. Currently 

the values will all be listed as Unassigned (unless you changed the default value). 

� Click in a cell, and select an appropriate value from the drop-down list for that cell  

� If you wish to create a new value ‘on the run’, double-click in the cell and then 

overtype the current entry with your new value. The new value will be added to the 

list and made available for further cases. 

� If you find you need to change or add an attribute, slip back across to Classifications 

to do this. 

� If you are entering the data as you work through a document, keep the casebook open 

in the background and, when you are ready to enter a value, simply click across to it 

(using the tabs in detail view), then click back again to your document. 

� Rows in the casebook cannot be deleted. You need to delete the corresponding case 

node instead. 

Creating and entering attribute data by importing a table 

Create the table 

� In a new Excel (or other) spreadsheet: (a) list your case names in the first column, 

exactly as they appear in NVivo (leave the first cell blank [cell A1]); (b) list your 

attribute names across in the first row of the table.  

� The format for case names is best viewed in the casebook itself. You can choose 

to show names only, rather than hierarchical names, by selecting RMB > 

Casebook Case Name Format > Name (give all your participants unique 

identities). If you have cases at more than one level, hierarchical names will be 

needed if data for all cases are to be entered at once. 

� If you are having difficulty getting the names typed correctly, then create at least 

one attribute (no values need be entered), then Tools > Casebook > Export 

Casebook; open Excel; select File > Open; change the Files of Type to All Files, 

select the Casebook and click Finish on the Import Wizard. The table will open 

ready for you to type in additional attributes and values. 

� Enter the values for each case throughout the table. Empty cells are best left blank. 

� While SPSS and other statistical packages prefer you to use numeric codes for 

values (e.g. 1 for male), in NVivo it is better to enter non-numeric data as strings, 

using text labels (male), as these make more sense when you are reading output 

from the data. 
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� Excel has a habit of converting low number ranges (e.g. 1-3) into dates, so it is 

safer to write them as, say, 1 to 3. Even if you change the cells to a non-date 

format in Excel, this information will be lost when you convert and save the file 

as .txt, so that if you re-open the .txt file in Excel (e.g., to add more data) it will 

revert to dates. 

� Save the table as Unicode Text (*.txt). Note that text files will not support 

formatting. Close the file. 

� If you export directly from SPSS to text format, you will get numeric codes only. To 

bring data from SPSS, first save it as an Excel 97 or later spreadsheet, and check  

write variable names to the spreadsheet and use value labels where defined. Delete 

unnecessary variables by unchecking in the SPSS Save As dialogue, or by deleting 

columns from the Excel table (think about which you will actually find useful in 

connection with your qualitative data). If you had any empty values, these will 

become #NULL! in Excel: use Replace (find #NULL! and replace with nothing) to 

remove them. Then, convert the Excel table to Unicode text. 

! If the table ends in empty cells (i.e. at the bottom right of the table) it will fail to 

import. Rearrange the rows in order to ensure the last row is complete. 

Import the table into NVivo 

� To import the table, go to Tools > Casebook > Import Casebook, and work your 

way carefully through all the options. If you are not sure about any of these, go to 

Help > Importing Cases and Attributes, expand and check under import options. 

The ones to watch, in particular, are Case name format, also the Options and Case 

Location at the bottom of the dialogue. 

� The Casebook will open (or update, if already open) in Detail View. 

� If you saved your files as Unicode Text, then the default option in NVivo of Unicode 

format should work without any problems. If you saved it as Text (Tab delimited), 

then (assuming English language) you will need to select US-ASCII as the file format 

in the Import Casebook dialogue. 

� NVivo will automatically recognize the best format for imported attributes, e.g. if all 

the values in a particular column are numeric, then NVivo will designate that attribute 

to be a number. 

� If your data fails to import: (a) recheck through all the options; and (b) note, from the 

casebook, whether any of the new attributes were set up on your previous attempt, 

and if so, where the import appears to have stopped. This can provide a guide to 

where a problem may be in your original table. 

� Case information in the table can be in a different order from the case names in 

NVivo. 

� To sort the order of attribute values (which impacts on presentation of query results) 

for a particular attribute: navigate to Classifications > Attributes, double-click an 

attribute to open its Properties, and use the Sort button on the Values tab. 
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Making a report of attribute data 

� Create a summary of attributes, values, and numbers of cases with each value from 

the Tools > Reports menu.  

or 

� Export the casebook as a tab-separated text file in tabular form either from the menus 

(Tools > Casebook > Export Casebook) or using RMB > Export Casebook from 

an open display.  

� Open Excel and Open the saved text file (you will need to look for All Files or Text 

Files to see it). When it comes up with the Import Wizard, just click Finish.  

or  

Open Word and Insert > File, then select the imported data and do a text to table 

conversion, with tabs (Table menu).   

� If you export a table from NVivo to SPSS, you will need to open the table and enter a 

value in the first cell (e.g. using Notepad) otherwise SPSS won’t import the table. 

Using attribute values in a matrix query (to compare across values) 

� Open Queries in the Navigation View, and right-click in the List View, to make a 

New Query > Matrix Coding.  

� To save the query for later re-use, check � Add to Project and provide a name for 

the query. 

� Open the Matrix Coding Criteria tab. For Rows, under Define More Rows > 

Selected Items > Select. In the left pane, click on the label (not the check boxes) to 

choose Free or Tree Nodes, then choose the nodes you want to include in your query 

by placing a check mark against them in the right pane. (You can select an entire 

Change to US-

ASCII if using tab-

delimited text. 

Set to your local 

date format, if 

using dates. 

Change to names if that 

is how your table is set 

up (the display format 

in NVivo is irrelevant). 

Select the parent case 

node for cases in your 

table (this will depend 

on case name format). 
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subtree by first checking Automatically select hierarchy at the top of the dialogue.) 

After clicking OK in the selection dialogue, you will then need to click on Add to 

List in the matrix dialogue. (Rearrange their order using the up and down arrows if 

you wish, and remove any you didn’t intend to select.)  

� For Columns, under Define More Columns > Selected Items > Select > Attributes, 

check against the attribute values you want to include in your query, then OK and 

Add to List.  

 

            

 

 

� The Matrix tab is set to Search for content of rows AND of columns, which is what 

you want. This means that for any particular cell, it is looking to find text that matches 

both the node for that row AND the attribute value for that column.  

� Finally, if you want to save the results of your query as a node, you need to turn to 

Query Options and provide a name for the results node. 

� To both save and run your query, click on Run at the base of the dialogue. Clicking 

OK will just save the query, ready for you to run when you wish (right click on the 

saved query and choose Run Query). 

� The matrix table will open in the Detail View. Open any cell to see its text by double-

clicking. Use the icons on the grid toolbar (which will have become active) or your 

RMB to change which counts are displayed, or to show shading. 

 

 

After selecting 

the items, click 

Add to List 

Use the arrows to 

reorder the list 



© Research Support P/L  July, 2008 18 

Reporting your matrix 

� Directly print the matrix table by going to File > Print.  

or 

� Export the matrix table to Excel or Word: RMB > Export Result, and save in your 

preferred format (.xls or .txt). If you save as text, open Word and then Open or Insert 

the saved file, select it, and do a text to table conversion using tabs (Table menu). 

� To print out the text in the table:  First you will need to Copy or Cut the matrix results 

node and Paste it as a Tree Node. Then, select all the (third level) child nodes (use 

Ctrl+Click), and choose to Print or Export. Make sure you select the option to include 

the hierarchical name for each node in the output.  

� If you export text, then open a Word document, choose Insert > File, and select all the 

files that were output (at once). Use Replace to replace Name: with Name in a 

heading style so you can use document map or outline view to order your reading.  

� My rule is to not print reams of results from any analysis program, but to work 

through them on screen first, and then be selective. In NVivo, I often find I want to 

explore context or to modify the text or the coding while I’m reading it, and I can’t do 

that from a printed copy. Also, from long experience, I have learned it is best to deal 

with (i.e., write up) results as soon as they are generated—and printing them off, apart 

from using up the world’s resources, is a really good way of putting off actually doing 

anything with them! 

Find 

The Find toolbar is located immediately above List View, regardless of which Navigation 

View you are in. The kinds of things you can look for are parts or all of names of sources, 

nodes, sets, models—any item that is in your project. If you’re not sure which tree a node 

is in, for example, you can Search in > Nodes, and a shortcut to any matching items will 

appear in List View. 

Filtering cases with Find 

� In the Find bar at the top of List View, go to Options > Advanced Find. 

If you are filtering on one attribute only: 

� Go to the Intermediate tab. Choose to Look for: Cases. Check against Cases where 

(last option), and then use the drop down lists on each of the three slots to identify 

which attribute values you wish to filter on, and in what way. Click on Find Now and 

cases that match the criterion will be shown in List View as aliases. 

To filter on more than one attribute at the same time: 

� Go to the Advanced tab. Choose to Look for: Cases. In the slot under Interaction, 

choose the attribute to use for setting the first criterion; in the slot under Option 

choose how you want to use it; and in the slot under Value choose the value/s you are 

including in this first criterion. When you’ve got it right, click Add to List. Repeat 

this process for each criterion you wish to apply. 

� If you want to use these items to scope a query, or store them for some other purpose, 

highlight one item, then Edit > Select All, and RMB > Create As > Create as Set. 
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Using Grouped Find to identify nodes coding a case or document 

� Go to Options > Grouped Find, ask for Items Coding, and select either the 

document or case as the Scope item and Free and Tree Nodes as the Range items.  

� If you want to use these items in a case-based model, or store them for some other 

purpose, highlight one item, then Edit > Select All, and RMB > Create As > 

Create as Set. 

Coding queries 

This query is for when you want to find text that is coded by each of two (or more) nodes 

(AND), or text coded at multiple nodes (OR), or at one node AND NOT another, or text 

coded by a node when it is NEAR another: 

� Select Queries in the Navigation View, then right-click in the List View to create a 

New Query. You want to create a Coding query. 

� To save your query, check next to Add to Project, and provide a name for the query. 

� Return to Coding Criteria, and select the Advanced tab. Don’t be put off by the 

sound of ‘advanced’—it just means you’re going to be using more than one node! 

� Select a node or nodes to add to the query by clicking on the Select button. You will 

be shown a list of your nodes. Once you have found and highlighted the node/s you 

want to use, click OK (or press Enter on your keyboard). To complete the selection, 

you now need to click on Add to List. The node/s will be entered into the query 

dialogue. 

� To find a union, difference or proximity (OR, AND NOT, NEAR), select only one 

node, define how you want it to relate to the second node (NEAR also requires you to 

specify how near), and then select a second node.  

� Now check the Query Options tab. You will find the query is set to show a Preview 

Only, which is probably all you need for the present.  

� Click on Run at the base of the dialogue. This will both save the query (if you elected 

to do that) and run it. (Clicking OK will simply save it.) The results of your query will 

open in Detail View. If you decide, on viewing the results, that you want to keep them 

after all, you can right-click and choose to Store Query Results. 

� For further information, check out About Queries, and Advanced Coding Queries 

in Help. 

� NEAR options are not good options for focus group data! 

� Use a matrix coding query if you want to look at multiple relationships between nodes 

at the same time, e.g., to review a range of responses to a set of events. 

Analysing cases 

Any query can be set up to run within a single case (or a group of selected cases). 

� At the base of the query dialogue, choose In > Items in Selected Folders. Select 

Cases, and then in the right side of the selection sub-dialogue, check against the 

case(s) you plan to use. 
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Cross-case analysis 

� Comparing cases is similar (in computing principles) to comparing attribute values. 

This time, however, set up your Matrix Coding Query, with the required cases in the 

Rows, and free or tree nodes or other items of interest defining the Columns. As with 

the attribute matrix query, you will search for content of rows AND of columns. This 

will find the text for each specified item (e.g., node or set) separately for each 

included case, and display it in table format, allowing you to compare across cases. 

� You might refine your query by scoping to a particular folder or set of documents, for 

example, to compare cases on a range of factors at the beginning (Time 1) of the 

study or intervention. In this case, you would set up your query with cases in the 

rows, nodes in the columns, and scope to the folder of Time 1 documents.  

� If you want to refine your analysis by comparing what has been said or what happens 

at different time phases in the life of an organization, or through repeated interviews 

with the same participants, then you will need first to create a set of documents for 

each time period or wave of interviewing (highlight and RMB > Create Set). Then, 

you will be able to use the time-based sets to identify the columns in a matrix (with 

cases still in the rows), and by scoping the query to a particular node (In > Selected 

Items > Select [Node]) you will have a comparison of how each case progressed over 

time for that particular issue/topic. 

� If each of your cases can be represented by a single whole document, the query will 

run faster if you use documents instead of case nodes to define the rows. 

Scoping a query 

—with document folders 

� In any query dialogue, at the base of the dialogue is an option to run the query In – 

All Sources, Selected Items, or Items in Selected Folders. Choose Items in Selected 

Folders. 

� The Select button will become active – click on this to be able to choose which 

folders you want included in the search process.  

—with sets or nodes 

� NVivo queries view sets as a single item, and so the process of choosing a set 

involves choosing to run the query In a Selected Item, rather than in items in a 

selected folder. 

Text search 
� Navigate to Queries, and with Queries showing in List View, choose to create a New 

Query > Text Search. Decide whether or not to Add to project so you can either re-

run or modify and re-run the search (probably a good idea to do so, unless you know 

exactly how to specify what you want to find).  

� Type the word or phrase you wish to search for into the dialogue, on the Text Search 

Criteria tab. If you want an exact phrase, enclose it in double quotation marks. If you 

are using just the root of a word rather than a whole word (so you find variations on 

it), add an asterisk (*) to the end of what you type, otherwise it is likely not to find 

anything at all.  
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� Choose whether you wish to search in Text or in Text and Annotations, and then 

whether to search All Sources, or to limit your search. 

� Under the Query Options tab, choose to Create Results as New Node, and Name 

the node. The default location is the Results folder, and this is quite appropriate.  

� Indicate whether you want to Spread the finds from the search. 

� Select Run from the base of the dialogue. This will both save the query (if that is 

what you selected) and run it. The results of the query will open in Detail View. (If 

you accidentally hit OK, just locate the query and RMB > Run Query.) 

� To see the found text in context, Edit > Select All (Ctrl+A), then RMB > Coding 

Context > Broad. If you want to save any of the found text (and context), then select 

and code it in the normal way. Once you have coded a passage, the relevant node will 

remain selected for further coding.  

� Text search will not find part words, symbols or punctuation—for these you will need 

to use Edit > Find within particular sources or nodes. 

� Stop words (see list in Help under Text Search: Special Characters and Operators) are 

not included in a text search or Word Frequency Count. These include such English 

words as ‘a’ and ‘the’, thus preventing text queries looking to compare use, say, of 

‘the baby’ compared to ‘my baby’. To overcome this, change the Index Language 

option to 'None' at either Application level (Tools > Options) for all future projects, or 

Project level (File > Project Properties) for a current project: 

� Always treat the node with the results of a text search as a temporary holding area 

only; once you have coded relevant text on to a more permanent location, delete the 

temporary node. 

! Never send the results of a text search into an existing node unless you know exactly 

what the search is going to find, and you are sure you want all of it in that node. 

Refining text searches 

Check Help > Text Search: Special Characters and Operators to find a detailed 

explanation of various wildcards and other ways of making your text searching more (or 

less) specific with  

� wildcards to replace one or more than one character in words;  

� Boolean terms (AND, OR, NOT) to specify particular combinations of words within 

each document; or  

� using fuzzy (vague) or proximity (NEAR) operators. (Note: the proximity operator 

requires that the two words are enclosed in double quotation marks.) 

 

Combine text search with other queries, either to make your search more specific, or to 

ask questions involving the use of language.  

The Compound Query tool provides for the combination of either two separate text 

searches or a text search with a coding query, using an AND, OR, AND NOT or NEAR 

operator to link the two separately specified queries.  

� Use the Text Search Query subqueries in Compound Query to find words or phrases 

which occur NEAR each other (Options: in the same paragraph)—thus using the 

more natural context of the paragraph rather than the context provided by a rigid word 

count;  
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� Use Compound Query to check the thoroughness of your coding by searching for a 

keyword or phrase, less what you have already coded. Specify the text search first 

(Text Search Query), then AND NOT the node/s (Coding Query – Simple or 

Advanced) you have been using for coding. The benefit of doing this is that you can 

remove all known (coded) finds from the results before ‘cleaning up’ what the text 

search might locate. 

Use the results from a text search in another type of search by using the node 

containing the results as an item in the search, rather than the text pattern itself. 

� Compare usage of words in different contexts or by different groups by using one or 

more text search results nodes in the Rows of a Matrix Query, with contextual nodes 

or attribute values in the Columns.  

Creating a model 

(cf. Help > models and model groups)  

� Click on Models in the Navigation Pane, then create and name a new model using the 

RMB menu in List View. An area for working will be created in Detail View. 

� Build with new items: drag a shape onto the model area. Double-click to name it. 

� If you already have nodes or other project items, from the RMB menu, choose to Add 

Project Items. You will be asked if you want to add associated items (if you don’t 

want to, simply click OK). 

For example, if you are modeling a case, then choose to add the document you have 

been coding, and Add Associated Items > Items coding (then delete the document 

from the model). 

� Items can be resized, or the shape can be extended in one or other direction. 

� Move the shapes to where you want them, by dragging. Multiple selections can be 

moved at the same time so that their spatial relationships are preserved. 

� Add connectors to show links between shapes or nodes. Select the first item for the 

linked pair. Use Ctrl-click to select the second item. While hovering over one of the 

items, from the RMB, choose Add Connector, and choose the type of connector that 

best describes the relationship between the two items. If you create a one-way arrow 

that is pointing the wrong way, select it, hover and use RMB > Reverse Direction to 

fix it. 

� To create more working space, select Window > Docked and the Detail View will 

become a separate window which can be enlarged to fill the screen. 

� When you’re working in a model, if you don’t need them, go to the View menu (in 

either the main view or the undocked window) and turn off the Model Shapes palette 

(you can access these at any time from the RMB) and the Model Groups. This gives 

you a lot more room for working in.  

� Zoom down (say, to 75%) to see more model in the space available (View menu).  

Modify the appearance of model items 

� Adjust font type and size, fill and line colours for a selected item (or use Ctrl-Click to 

select a number of items) using the Format menu or toolbar. You can adjust the size, 

font, or colour of multiple model items at the same time. Select those you want to 
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change (drag to select; use Ctrl-A for all; or Ctrl-Click for some), and then adjust one. 

The adjustment will apply to all selected items. 

� Enhance your model’s power to explain and communicate by applying styles to the 

node shapes or connectors within it (these work on the same principles as paragraph 

styles). These can be set up for this project through File > Project Properties > 

Model Styles, or for the application as a whole (i.e. for all future projects) through 

Tools > Options > Model Styles.  

� Change the default item style (via File > Project Properties > Model Styles) to 8 point 

font size and maybe also to Arial Narrow font (or another small one). 

To archive the model 

� In the Detail View, RMB > Create As Static Model. You will be asked to name the 

new model—this is the one which will be the archive (static) copy, indicated by a 

different icon . Being static means it is unable to be changed, and it will lose any 

live links with project items.  

Creating custom groups in a model 

� At the right of the model window, under Custom Groups, select RMB > New 

Group. Name the group, and optionally provide a description. 

� To populate the group, select an item or multiple items in your model, then click in 

the check box under . The same item can belong to multiple groups. Remove an 

item by selecting it then clicking to remove the check mark. 

� To show or hide a group of items in the model, click on the check box under .  

� Custom groups are model specific. If you make a new model, even if it is in the same 

project, you need to re-create the groups. Styles, in contrast, are available to apply to 

items or links in all models in a project (or in all projects in NVivo if they were set up 

through application options prior to creating the project). 

� The Help files contain a very full description of the operation of model groups in a 

project—search for model groups if you need further assistance. 

Charting your data 

NVivo offers a range of charting possibilities – from simple pie charts based on 

(demographic) attributes and bar charts showing the top 20 nodes in a document, to more 

complex 3D charts based on matrix results or other combinations of nodes and attributes.  

Charting frequencies direct from List View 

� To chart the top 20 nodes occurring in a source (based on proportion of the document 

coded at each node): Select document in List View, RMB > Chart Document 

Coding. 

� To chart the top 20 documents coded by a particular node (based on proportion of 

each document coded at the node): Select the node in List View, RMB > Chart Tree 

Node Coding. 
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Using the Charts wizard 

To display demographic (or other attribute) information 

� From the Tools menu, choose Charts... (or select  from the View toolbar) 

� Select Cases by attribute value for an attribute (or for two attributes). 

� In the Chart Wizard, select the attribute/s you want to display. 

� Indicate which attribute values you want displayed (normally All attribute values 

except ‘Unassigned’, ‘Not Applicable’). 

� Choose the type of chart you want. (Use Pie for a single attribute; try 3-Axes Column  

or Grouped Column for two attributes.) 

To view the distribution of coding across sample sub-groups (attribute values) 

! Charting nodes by an attribute value is potentially useful but is also dangerously 

subject to misinterpretation (see below). 

� From the Tools menu, choose Charts... (or select  from the View toolbar) 

� Select Coding by attribute value for node (or nodes). 

� In the Chart Wizard, select the node or nodes you want to chart, and the attribute you 

want them sorted by, 

� Indicate which attribute values you want displayed (normally All attribute values 

except ‘Unassigned’, ‘Not Applicable’). 

� Select the information you want displayed for each attribute value (Y-axis), i.e. 

Percentage coverage, Number of coding references, or Number of cases coded. 

� Choose the type of chart display you want to use (bar, column, etc.). 

� Two dimensional (2D) charts are less ‘jazzy’ but can be much easier to interpret than 

3D. 

! Be careful about interpreting numbers of coding references or cases in these displays: 

the values are absolute and so they do not take into account variations in the number 

of cases you have with each attribute, i.e., there will appear to be more coding for 

members of larger groups.  

! Percentage coverage is particularly misleading. This displays how the coding done at 

the node is distributed across each attribute value (or combination of attribute values 

for charts with two attributes). (It does not show, as one would expect, the proportion 

of text with that attribute that is coded at that node.) 

Charting a matrix result 

� From the Tools menu, choose Charts... (or select  from the View toolbar) 

� Select Matrix, then, Select the matrix result you want to display (this has to be a 

saved result in either the Results area (under Queries) or the Matrices area (under 

Nodes). 

� Select the display options and display type best suited for the type of matrix you are 

using. 

! Charts based on matrix results involving attributes are not adjusted for differing 

numbers having each attribute value and so can give a false impression of the 

distribution of responses across groups. 



© Research Support P/L  July, 2008 25 

Copying and exporting charts 

Charts are not directly saved within NVivo, but they can be copied and pasted into Office 

(or similar) applications, or they can be exported as picture files. If the copied chart is 

pasted as an Internal (in the List View) it will be saved as an Image source. 

Teamwork tools 

NV8 provides added tools to combine and track the contribution of different team 

members to a project, and to provide for coding comparisons as a way of facilitating 

common approaches across a team. (cf. Help > teamwork and related topics). 

Defining User Profiles 

When NV8 is launched for the first time, the NVivo user dialogue requests a name and 

initials. These will become the default user on that computer. 

� If multiple users are accessing the same copy of NVivo, from Tools > Options > 

General, check the box next to Prompt for user on launch. 

� To change or add a user while the program is running, in Tools > Options > General, 

provide the requested User details (can be either existing or new). 

� Any items created or modified will be identified in List View by user initials.  

� Users can be identified in coding stripes (View > Coding Stripes > Selected Items > 

Users). 

� Node content displays can be filtered by user (View > Coding by Users > Selected 

Users). 

Importing a project 

• There are additional options in NV8 regarding what items are imported as part of a 

project (check File > Import Project). 

Comparing coding  

Two measures of agreement between coders are provided in NV8: 

• Percentage agreement is calculated from the number of units (usually characters) for 

which two coders (or groups of coders) are in agreement (including both presence and 

absence of coding for the particular node), compared to the total number of available 

units. 

• The Kappa coefficient is a statistical measure of the level of agreement between two 

coders which takes into account the amount of random (chance) agreement which 

could be expected to occur. In NVivo, this coefficient is calculated at a very fine level 

(e.g. characters), and is therefore likely to produce lower estimates of agreement than 

might otherwise be expected. 

� Navigate to Queries > New Query (in List View) > Coding Comparison Query. 

� Select the Users (or User groups) to be compared, the Nodes they are to be compared 

on (e.g., Tree Nodes), and the Sources to be compared. Options for Display (Display 

Kappa Coefficient and Display percentage agreement) are checked already. 
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Results of the coding comparison are presented for each node used in each source, in 

table format in Detail View.  

Result columns include: 

• Source size – total number of units in the source being coded (characters for 

documents, duration to 1/10
th

 of a second for media files, pixels for images). 

• Kappa – 1 indicates perfect agreement (identical coding), 0 or less indicates no better 

than chance. 

• Agreement (%) – overall level of agreement between coders (a combination of the 

next two columns). 

• A and B (%) – the percent of units coded by both coders. 

• Not A and Not B (%) – the percent of units coded by neither coder. 

• Disagreement (%) – overall level of disagreement between coders (a combination of 

the next two columns). 

• A and Not B (%) – percent of units coded by A but not coded by B. 

• B and Not A (%) – percent of units coded by B but not coded by A. 

To view details, e.g. of a problem area: 

� Double-click any line of the results, to be shown the particular source with coding 

stripes detailing coding for that particular node, as assigned by each user.  

� Use this display as the basis for team discussion about what ‘should’ be coded at this 

node. 

 

! Don’t forget to make a back up copy of your project after each day’s work!! 


