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Text in an NVivo document can incorporate most of the familiar richness of appearance that 
word processors provide, such as changes in font type, size and style, colour, spacing, 
justification, indents and tabs. The text will retain its formatting when imported into NVivo.   

Use headings throughout the text to identify what follows within the document. For example, in 
a structured questionnaire or interview where the questions are always exactly the same for each 
person, use standardised headings for the structured questions to indicate the content of what 
follows; in a less structured interview or focus group, speaker names might be set out as 
headings, so that turns in conversation are identified in the document. While speaker headings 
are essential within focus groups if you wish to make a case node for each speaker, they are not 
essential within single-person interviews. Multiple levels of heading are available, so that it is 
possible to have topic headings, and then within those, speaker headings.  

Heading styles must be used to identify headings, especially if auto coding of text based on 
headings is required: NVivo will not see text as a heading just because it is bold or in a different 
font. When heading styles have been used in a structured questionnaire, all the responses to each 
question can be automatically coded for the question they were answering. In a focus group, use 
of heading styles for speaker names allows NVivo to automatically find and code everything said 
by each speaker, and thus to create case nodes for each speaker. 

I usually recommend using Level 2 headings for speaker names, in order to leave Level 1 
available in case you want to insert topic headings at a higher level than speakers. Make sure you 
are consistent about the level of heading chosen for speakers (or anything else you are using 
headings for) across all your documents. 
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Heading styles define passages of text by assigning a style representing a particular level to the 
heading for that passage. In Word, application of heading styles allows the user to  

·  apply standard formats to headings with a single click;  

·  reformat a style across a whole document in one go;  

·  use Outline View to view and modify the structure of the document;  

·  quickly navigate to different parts of the document using a Document Map; and  

·  generate or update a Table of Contents in one step. 

Word has a default set of styles for headings (which can be modified if you wish). To apply a 
style, click in the paragraph it is to be applied to, then either select from the quick styles listed on 
the Home ribbon, or open the styles window (click on the tiny arrow at the bottom right of the 
styles area), and choose the level of heading you wish to apply (Figure 1). The style will be 
applied to the whole paragraph in which the cursor is blinking—it is not necessary to have 
selected the whole paragraph.  
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� To modify a style, right click on it, and then select Modify  from the list of options for the 
relevant style. To create a new one, based on the selected style (usually Normal), click on the 
first AA symbol, at bottom left of styles window. 
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Learn to use heading (and other) styles when you are writing, and to use them efficiently. You 
might create your own additional styles for other regularly used features, and add them to your 
normal template. I have created styles for quotes, actions, tips and warnings, for example, as 
these are styles that I use often, and it means that I don’t have to format each one individually as 
I am writing. You can copy styles from one document (or your Normal template) to another 
document, using the Organizer (found by clicking on Manage Styles and then Import/Export). 
(Figures 2 & 3) 
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It is a nuisance to have to pick up the mouse to apply a style each time you apply a heading (or 
any other regularly used style), especially if you are trying to keep up with someone’s speaking 
voice. Setting up a keyboard shortcut can make application of a style very fast, so that it doesn’t 
interrupt your typing. 

� Word has default shortcuts for Headings 1, 2 and 3 – e.g., Crtl+Alt+1 for Heading 1, etc. 

To set up your own shortcuts for other styles:  

� In the Modify  dialogue, choose Modify > Shortcut key. 

� When the Customize Keyboard dialogue opens, Press the shortcut key you want to use for 
the selected style, check that it isn’t already applied to something else you don’t want to 
change, and then confirm it by clicking on Assign. 
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Alternatively, to get your speaker names (or topics or whatever you are using as subheadings) 
into Heading Style Level 2 (or whatever level you want) without having to do each entry 
individually, or even each speaker individually, use a symbol that you are not using in the 
general text after each speaker name when you are typing up, e.g., # (if you are using more than 
one level of heading, make it something different for each). You can then use Replace to change 
the style of the symbol from Normal to, say, Heading 2. It will change the whole paragraph (i.e., 
the name as well as the symbol). Omit the symbol from the replace box to remove it from the 
transcript. 
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Assuming the headings are on a line by themselves: 
� Place your cursor at the beginning of the text which includes headings you wish to change to 

a heading style.  
� Open Home > Replace. In the Find what: slot, type in the character you have used to 

identify your headings (such as #). In Replace with: leave blank.  
� Click on More. Make sure your cursor is in the Replace with: slot (it usually jumps back to 

the first one) and click on Format at the bottom of the Find and Replace box. Choose Style 
and then select the heading style you want for that text. You will notice that under Replace 
with:  there is now a note indicating Style: Heading 2 (Figure 4).  

� Finally, click on Replace All, and Word will turn all your marked text into styled headings. 
(If you want to use Replace without Styles in the same work session, you will have to choose 
No Formatting to remove the Style option.) 

� It is a good idea to use Outline view (showing level 2) to check that the headings are all as 
you want.  
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If your typist has typed your interviews or focus groups in the format below, then you can easily 
convert the identifiers to headings with the following Replace option  (Figure 5): 

Find what: :^t   (i.e. a colon followed by a tab) 

Replace with: ^p  (i.e. a paragraph break) using Format > Style: Heading 2. 
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For example:  

Pat: question question question 
Josephine: answer answer answer answer answer answer answer answer answer answer answer 

answer answer answer answer  
Pat: question question question 
Josephine: answer answer answer answer answer answer answer answer answer answer answer 

answer 

becomes: 

Pat 
question question question 

Josephine 
answer answer answer answer answer answer answer answer answer answer answer answer 
answer answer answer 

and so on. You may need to select all (Ctrl+A) and adjust the left indent marker to tidy up the 
paragraphs. And you definitely need to check the results (e.g., with Outline View), because 
typists are notoriously inconsistent about formatting! 

The same general principle can be applied to other arrangements. It is primarily a matter of 
working out what the common features are (e.g., individual names, if a colon hasn’t been used), 
and using the More option and Special in the Replace dialogue to find the codes for special 
features. If you’re not sure what formatting has been applied (e.g., whether spaces or tabs have 
been used), click on the paragraph mark ¶ in Home ribbon, to reveal it. 
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Tables that are simply part of the text of the document can be left in that format for NVivo. 

If, however, your typist has typed all of your data into a two-column table with a separate row 
for each speaking turn (speaker in column 1, what is said in column 2), you are advised to turn 
the text into a regular document. (Use this also for tables copied from Excel – see below.) 
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For example: 

Pat question question question 

Andrew answer answer answer answer answer answer 
answer answer answer answer answer answer 
answer answer answer 

Pat question question question 

Andrew answer answer answer answer answer answer 
answer answer answer 

answer answer answer answer answer answer 
answer answer answer 

� Start by selecting the whole of the first column, then assign a Heading Style to that column 
(using Quick Styles or a keyboard shortcut). If the table has a third column (e.g. you have 
added notes), convert that column into a colour.  

� Then select the whole table, and from Layout ribbon, choose Convert to Text, choose to 
Separate text with > Paragraph breaks (not tabs) and your document will be perfectly 
formatted for NVivo (Figure 6). 
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�  Once you have become used to using the tab key to make a new row, using a table in this 
way can be a faster option than applying styles as you type. 
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For some methodologies (e.g., interpretive phenomenological analysis), the analyst prefers data 
to be separated into meaning units, with the option of adding comments to each meaning unit. If 
meaning units in the text are marked with slashes as you read, it is then relatively simple to 
convert it to tabular form. 
� Highlight the text to be converted to a table. From the menus choose Table > Convert > 

Text to Table. Change the option for separating text to Other, and type in a slash (/). Choose 
to make one column only. The number of rows will be greyed out, but will show the number 
of slashes +1 for each paragraph break (Figure 7).  
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� To add further columns for entering your comments, select the resulting table and choose to 
insert column/s to the right (Layout ribbon or Right Mouse menu). 
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When dealing with responses to structured written questions or transcribed responses from 
structured interviews where exactly the same questions have been asked of each person, text 
responses to the open-ended questions within the questionnaire or interview are best entered 
directly into a separate Word document for each person, using a document template. Categorical 
and scaled data should be entered in a spreadsheet or statistical database, in preparation for using 
some or all of it as attribute data (do not enter the numeric codes or categorical information into 
the word template or documents, as it cannot be used in that form).  

The use of a template ensures that the questions, which will become the headings in the 
documents, are always typed in the same way in each document, thus facilitating the use of the 
auto coding tool to automate initial coding (i.e., for the question being asked).  

To create the template: 

� Start the document with a blank line. This is the line in which the identifying code/name for 
each document will be entered.  

� Type the question numbers from the survey and/or a short version of the standardized 
questions (no more than 70 characters) which are to be included in the text files. Type these 
using a Heading 1 style (and if there are subquestions, use the next level of heading down for 
each level of subquestion). These will become headings in your documents. Follow each 
question with a blank line (make sure these are in Normal style).  

� In the Save As dialogue box, in the Save file as type slot, choose to save the file as a 
Document Template. This will create a .dotx file which will be automatically directed to the 
Word Templates archive. Change its location if you wish, before closing the Save As 
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dialogue. Either save the template in an easy to access location (My Documents, or the folder 
where you are going to store the files you make), and/or make a shortcut to it and place that 
on your desktop (to make a shortcut, right click on the object and choose to Send to > 
Desktop). 

To use the template: 

� Double click on the template icon (or its shortcut) to open it. It will open as an unnamed new 
document, with the headings already in it. 

� Enter the code number/name for the respondent in the first (blank) line.  
� Type in the responses to each question under the headings. Use the down-arrow key on your 

keyboard to move down the page. 
� Delete the headings for questions for which there is no response. 
� Save the file. If you also intend to import matching attribute data from a table, make sure you 

choose a filename (ID number or name) to match that used in the table.  
� Close the file. Return to the template icon and open again for the next document. Once again, 

it will open as a new document with just the headings in it.  

�  Where you are using numeric codes as filenames to identify survey respondents, it is best if 
each filename contains the same number of digits, but do not start any with 0. Default sorting 
of document and case names in NVivo is alphabetic (and so the same number of digits are 
needed to avoid the sequence 1, 10-19, 2, 20-29, 3, 30-39…, therefore it is desirable to use 
01, 02, 03…10, 11, 12), but if attribute data are being prepared in Excel, leading zeros will 
be dropped. The solution is to either start at 100 (assuming no more than 899 cases), or prefix 
the numbers with a letter code (you might use this, or the first number, as a group indicator). 
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Survey data which includes both numeric and text data  is commonly entered directly into a 
spreadsheet or database. Categorical and numeric data will be dealt with separately (as attributes 
of the cases, and for statistical analysis). What is offered here are two quite different ways of 
dealing with the open-ended text responses. The method you choose will depend on the number 
of questions being considered, and your confidence in using Word.  

When the documents are eventually imported into NVivo, use auto code to extract case and/or 
topic information, based on the headings you have applied to the data. 
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This process will make a document for each question, with each case identified by a heading. 
� Start by making a backup copy of your entire spreadsheet, as you are likely to ‘mess up’ the 

copy you are working on. Then delete all the columns with numeric and pre-categorised 
responses from the table. Assuming you have case identifiers in the first column, you will 
now have the answers to the first open-ended question located next to the case IDs. 

� Select the entire table (click in the empty box at top left), and choose Data > Sort (your table 
has a header row) and sort on the first column containing text responses to send all the non-
response cells to the end of the table. 
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� Now select just the complete rows from Columns A and B (i.e. the IDs and the first set of 
responses), Copy, open a Word document, and Paste. It is essential not to have empty cells 
in the table, so if you did manage to bring any across, remove the entire row in Word.  

� Apply a heading style to the first column, then convert the table to text (as described above). 
Save your document using the question as a title. 

� Return to the spreadsheet, delete Column B (the question you’ve just done), and repeat the 
process (including re-sorting) for the next question.  

�  It will not matter at all if your cases are listed in a different order for each question. 

Your data is now ready to be imported, and auto coded for cases. Each case node  will end up 
holding all answers provided by that case. 
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Mail Merge can be used to take data from the spreadsheet or database and insert it under 
appropriate headings in a Word document. This can be used to create a file in which each case is 
identified by, say, Heading 1 (H1), and each question by Heading 2 (H2), allowing NVivo to 
auto code the document for both cases and questions.  
� Begin by creating a normal document which contains H2 headings for each open-ended 

question. Then, in the first line of the document, insert a blank line and make it H1 – this is 
where your case IDs will be recorded. 

� Choose Mailings > Select Recipients > Use existing list (Figure  8). Select the Excel table 
(or database) that contains your data. Indicate which sheet you wish to use (probably #1) 
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� With your cursor in the first (blank H1) line of the document, click on Insert Merge Field in 
the Mailings ribbon. You will be shown a list of your database fields (Figure 9). Select the 
field which provides the ID for the respondent. The Insert Merge Field dialogue will close.  

� Move your cursor to the end of your first question heading, take a new line, and again, click 
on Insert Merge Field. Insert the field that belongs under that heading, then move on to the 
next and so through each of your headings, placing the relevant field under each.  

� Add a blank Heading 2 line at the end of the document. (This is critical for version 8 of 
NVivo, to prevent the next case identifier from being included with the text of the last 
question for the person before them.) 
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� Click on Mailings > Preview Results to preview your files, and make changes if necessary. 

� Choose to Finish and Merge > Edit Individual Documents to complete the process (Figure 
10). The data will be merged in a single file separated into sections, one for each respondent.  

�  
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� Save the new file as a Word document. If it is large, it is advisable to break it into several 
documents (e.g., of less than 50 pp each). It is useful, also, to delete from the document any 
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questions for which there is no response, but this might depend on how many there are, and 
your patience! 

� Import the resulting file/s into NVivo. Select all, and auto code once for Heading 1, placing 
results under a ‘foster node’ in the Cases area. Then select again, and auto code for Heading 
2, placing the resulting nodes under a ‘questions’ node in the Trees area. If you inserted the 
blank H2 line, you can now delete the resulting untitled node from the list. 

�  For sophisticated Word users! The section breaks between each respondent’s text can be used 
as a common factor in a repeating macro to split the merged document into separate 
documents for each person. Analysis by cases can be satisfactorily achieved without this 
step, however. 
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(Peräkylä, 2004:178-9) 

[ Starting point of overlapping speech 

] End point of overlapping speech 

(2.4) Silence measured in seconds 

(.) Pause of less than 0.2 seconds 

�  Upward shift in pitch 

�  Downward shift in pitch 

word Emphasis 

wo:rd Prolongation of sound 

°word° Section of talk produced in lower volume than the surrounding talk 

WORD Section of talk produced in higher volume than the surrounding talk 

w#ord# Creaky voice 

£word£ Smile voice 

wo(h)rd Laugh particle inserted within a word 

wo- Cut off in the middle of a word 

word< Abruptly completed word 

>word<  Section of talk uttered in a quicker pace than the surrounding talk 

<word> Section of talk uttered in a slower pace than the surrounding talk 

(word) Section of talk that is difficult to hear but is likely as transcribed 

(  ) Inaudible word 

.hhh Inhalation 

hhh Exhalation 

. Falling intonation at the end of an utterance 

? Raising intonation at the end of an utterance 

, Flat intonation at the end of an utterance 

word.=word ‘Rush through’ without the normal gap into a new utterance 

((word)) Transcriber’s comments. 

 

 

 


